[Box Backup] SV: boxbackup digest, Vol 1 #431 - 5 msgs

Micael Roxenhall boxbackup at fluffy.co.uk
Tue Nov 8 16:29:18 GMT 2005

Message: 5
From: Ben Summers <ben at fluffy.co.uk>
Subject: Re: [Box Backup] Probs with setup CA
Date: Tue, 8 Nov 2005 09:46:02 +0000
To: boxbackup at fluffy.co.uk
Reply-To: boxbackup at fluffy.co.uk

On 8 Nov 2005, at 09:42, Micael Roxenhall wrote:

> Hi all!
> I can't install CA, what's is wrong?
>  First I setup basic like:
>  /usr/local/bin/bbstored-certs ca init
> And this working great, but tells me certificate is located in
> /etc/box/bbstored/
> When I try to sign a server certificate, I get problem
>  /usr/local/bin/bbstored-certs ca sign-server

What happens if you type


before running this command? Do you get a file not found error?

>  I get this error:
> does not exist at /usr/local/bin/bbstored-certs =20
> line
> 270

>>I'm guessing you would...
Micael> yes I get error.
> I have tried in different type like (and many more):
> /usr/local/bin/bbstored-certs ca sign-server
> /etc/box/bbstored/
> /usr/local/bin/bbstored-certs /ca sign-server
> /usr/local/bin/bbstored-certs /etc/box/bbstored/ sign-server
> And I tried with hostname to
> /usr/local/bin/bbstored-certs ca sign-server SERVER2-csr.pem after I
> change setting in configure with:
> /usr/local/bin/bbstored-config /etc/box SERVER2 _bbstored
>  I can't figure out what's wrong?

>>All pathnames (ca, *.pem files) to these commands must either be =20
>>relative to the local directory, or absolute paths.

Micael>Now that working (strange? I tried all options I think :-))

Micael>But I still get Error when I running "make Test" as follow:
Micael>backupstore:FAILED:3tests failed
Micael>backupstorefix:FAILED:Exception caught: backupstore
Micael>backupstorepatch:FAILED:2tests failed
Micael>bbackupd:FAILED:2 tests faild

Micael>What's more can be wrong?



More information about the Boxbackup mailing list