[Box Backup] SV: boxbackup digest, Vol 1 #432 - 2 msgs

Micael Roxenhall boxbackup at fluffy.co.uk
Wed Nov 9 13:25:41 GMT 2005


Message: 2
From: Ben Summers <ben at fluffy.co.uk>
Subject: Re: [Box Backup] SV: boxbackup digest, Vol 1 #431 - 5 msgs
Date: Tue, 8 Nov 2005 21:12:02 +0000
To: boxbackup at fluffy.co.uk
Reply-To: boxbackup at fluffy.co.uk


On 8 Nov 2005, at 16:29, Micael Roxenhall wrote:


> Micael>Thanks!
> Micael>Now that working (strange? I tried all options I think :-))
>
> Micael>But I still get Error when I running "make Test" as follow:
> Micael>common:PASSED
> Micael>crypto:PASSED
> Micael>compress:PASSED
> Micael>basicserver:PASSED
> Micael>raidfile:PASSED
> Micael>backupstore:FAILED:3tests failed
> Micael>backupstorefix:FAILED:Exception caught: backupstore
> CouldNotFindEntryDirectory
> Micael>backupstorepatch:FAILED:2tests failed
> Micael>backupdiff:PASSED
> Micael>bbackupd:FAILED:2 tests faild
>
> Micael>What's more can be wrong?

>You may wish to tell us a bit more about which platform you're =20
>running it on. But try again, and see what the result it. It may be =20
>that there's a timing issue.

I'm using OpenBSD 3.7 and with i386 Intel Pentium and no raid (0.0).


>>Insert my usual comments about tests being a compromise between =20
>>running quickly and always working by having longer pauses to take =20
>>account that it's a lazy daemon which does stuff in it's own sweet
time.

I tried many times and same results.
But if I tried with ./runtest.pl bbackupd release or with ./runtest.pl
common debug, working fine with no errors!

How can I see if Boxbackup running? In ps list (pid-list)?
When I start boxbackup there is only one line there it tells me
boxbackup end version aso, on screen and nothing more, is this normal?
>>Archives, people, archives!

>>Ben

Micael







More information about the Boxbackup mailing list