[Box Backup] 0.10 on Windows?

W. Chris Shank boxbackup at fluffy.co.uk
Fri Mar 31 02:55:09 BST 2006


Anyone have any luck getting boxbackup to run as a service on Windows? If you get Resource Kit from here: http://support.microsoft.com/kb/q137890/ you can use this command to install the service: 
C:\Program Files\Windows Resource Kits\Tools>instsrv bbackup "C:\Program Files\Box Backup\bbackupd.exe"

When I try to start the service it does start to run (I can see the login on the box server) - but the service starter eventually stops because it didn't respond in time.

Any clues?

W. Chris Shank
ACE Technology Group, LLC 
www.myremoteITdept.com
(610) 640-4223

--------------------------------
Security Note: To protect against computer viruses, 
e-mail programs may prevent sending or receiving 
certain types of file attachments. Check your e-mail 
security settings to determine how attachments are 
handled. 

----- Mikael Syska <mikael at syska.dk> wrote:
> Hey,
> 
> Paul Nash wrote:
> 
> >This doesn't solve the problem of deleted files not being flagged as
> >deleted in the cygwin version, but we'll get there.
> >
> >  
> >
> I think I have some kind of the same problem, just for fun I tried to
> 
> fill my backup account with a ekstra backup location, and then remove
> 
> it, but it does not mark it as deleted.... so this may be a bug
> 
> Running Windows XP agains a freebsd 5.4 server with the lastest 
> version(0.10) not completely sure about the windows client, but new, 4
> 
> weeks old.
> 
> Chris?
> 
> >	paul
> >_______________________________________________
> >boxbackup mailing list
> >boxbackup at fluffy.co.uk
> >http://lists.warhead.org.uk/mailman/listinfo/boxbackup
> >  
> >
> best regards
> Mikael Syska
> _______________________________________________
> boxbackup mailing list
> boxbackup at fluffy.co.uk
> http://lists.warhead.org.uk/mailman/listinfo/boxbackup




More information about the Boxbackup mailing list