[Box Backup] OpenBSD 3.4 binaries

Dave Bamford boxbackup at fluffy.co.uk
Tue Nov 14 22:02:06 GMT 2006


I know I should upgrade, but the server is in use every day and up to
now has been ultra reliable. An internal power supply just failed so
I intend to build a backup server. Its the only one left on my 0.09
boxbackup server.
The server is rather critical as it is used to dispense Methadone to
addicts.

Dave

Simon Lundström wrote:
> You can create it on your of if you have another PC with qemu or the 
> free VMWare Player or Server.
>
> 3.4 is _really_ old and not supported by OpenBSD, you should upgrade.
>
> - Simon
>
> On Nov 14, 2006, at 10:27 PM, Dave Bamford wrote:
>
>> Hi
>>
>> Can anyone generate v 0.10 binaries for OpenBSD 3.4
>> I have an old cut down server but no means of compiling and wish
>> to migrate from 0.09. I think last time Ben very kindly supplied 
>> binaries
>> for me. Just need the client and bbackupquery please
>>
>> Thanks
>>
>> Dave Bamford
>>
>>
>> _______________________________________________
>> boxbackup mailing list
>> boxbackup at fluffy.co.uk
>> http://lists.warhead.org.uk/mailman/listinfo/boxbackup
>





More information about the Boxbackup mailing list