[Box Backup] Eventlog full with warnings

Chris Wilson boxbackup at boxbackup.org
Wed Nov 19 20:57:33 GMT 2008


Hi Roy,

On Wed, 19 Nov 2008, Roy wrote:

> > I'm afraid I don't yet know why the corruption is happening, if it is 
> > happening, so I can't help you much except to release a new build with 
> > this warning downgraded to a lower priority level so that it doesn't 
> > spam your logs so much. It doesn't affect the actual operation of Box 
> > Backup, so if it was working before, it will still work now, but I do 
> > want to get to the bottom of it, as I don't yet understand how this 
> > situation can happen.
> 
> Can I do something to help you debug this problem? Maybe running a debug 
> build on my workstation?

I'm afraid there's no debug information that would help at this point. The 
best thing would be to have access to the machine where it happens, but I 
assume that's not possible for you. Failing that, I have to be able to 
reproduce it, and so far I haven't been able to.

If you run the same build on another Windows system, does it have the same 
problem? Can you give me the Volume Serial Numbers of each drive that 
you're backing up?

> Or do I have to remove that backup location from my configuration file, 
> wait till it is removed and then add it again to resolve this issues?

No, that shouldn't be necessary and probably won't help.

What's the biggest problem for you at the moment? The fact that the 
messages are filling up your logs, or is the backup not actually working? 
I think that it should be working if "compare -a" works for you and 
reports no differences. Could you try that and let me know?

Cheers, Chris.
-- 
_____ __     _
\  __/ / ,__(_)_  | Chris Wilson <0000 at qwirx.com> - Cambs UK |
/ (_/ ,\/ _/ /_ \ | Security/C/C++/Java/Ruby/Perl/SQL Developer |
\ _/_/_/_//_/___/ | Stop nuclear war http://www.nuclearrisk.org |



More information about the Boxbackup mailing list