[Box Backup] Resuming restore fails on windows client (build 1857 by chris)

Рябченко Антон boxbackup at boxbackup.org
Fri Oct 3 10:49:53 BST 2008


<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
<br>
<blockquote cite="mid:Pine.LNX.4.64.0810022154030.23753 at top.qwarx.com"
 type="cite">
  <pre wrap="">Hi,

On Thu, 2 Oct 2008, Р�~Oб�~Gенко �~Pн�~Bон wrote:

  </pre>
  <blockquote type="cite">
    <pre wrap="">I'm using boxbackup 0.10 on Gentoo with linux client (0.10) and windows client
(build 1857 by chris).

I have troubles with resuming restore on windows client.
I'm starting the restore of some big directory, interrupting it with Ctrl-C
and trying to resume (with -r option). And i have strange error - ERROR:
Failed to delete file '<some file to be restored>': No error

Here is my sequence of commands:

query > restore -r I386 c:/temp/rest
ERROR: Failed to delete file 'c:/temp/rest\HELP_I.CU_': No error
ERROR: Unknown error during restore.
    </pre>
  </blockquote>
  <pre wrap=""><!---->
Please could you check your Windows event logs, as an additional error 
should have been reported? Please could you let us know what it was?

Cheers, Chris.
  </pre>
</blockquote>
I have the following errors:<br>
<br>
<br>
ERROR: Failed to delete file 'c:/temp/rest\HELP_I.CU_': No error<br>
ERROR: Unknown error during restore.<br>
<br>
ERROR: Failed to delete file 'c:/temp/rest\HELP_I.CU_': No such file or
directory<br>
ERROR: Unknown error during restore.<br>
<br>
<br>
<br>
</body>
</html>





More information about the Boxbackup mailing list