[Box Backup] Distribution Patches - Debian - Part1: gcc 4.4 fixes

Chris Wilson boxbackup at boxbackup.org
Fri Apr 3 11:52:40 BST 2009


Hi Reinhard,

On Fri, 3 Apr 2009, Reinhard Tartler wrote:

> In order to compile with recent versions of gcc, some includes needs to 
> be adjusted.
>
> Some of the patches in this diff are required for gcc-4.3, some others 
> for gcc-4.4. I haven't disentagled which patch is required for what 
> exact version of gcc, but all of them are rather obvious and probably be 
> applied upstream.

Thanks, applied.

Cheers, Chris.
-- 
_ ___ __     _
  / __/ / ,__(_)_  | Chris Wilson <0000 at qwirx.com> - Cambs UK |
/ (_/ ,\/ _/ /_ \ | Security/C/C++/Java/Perl/SQL/HTML Developer |
\ _/_/_/_//_/___/ | We are GNU-free your mind-and your software |



More information about the Boxbackup mailing list