[Box Backup] Error on boxbackup

James O'Gorman james at netinertia.co.uk
Mon May 2 17:29:18 BST 2011


(Resending as I forgot to CC: the list)

On 2 May 2011, at 17:21, andrew.habashi at bell.ca wrote:

> 1) Which version of Box Backup
> 
> Tried running # bbstored -h but it is not working, I typed # bbstored -h and it says bash: bbstored: command not found

Right, so this is probably a client, not a server. Do you have a command called bbackupd? Try:

which bbackupd

and if it's found:
bbackupd -h

> 2) - What happens if you try to run bbstored manually (assuming you're currently using an init script)
> 
> Yes, however given your output below are you talking about a backup server or a backup client? How have you been attempting to start the service?
> 
> I have been using /usr/local/sbin/bbstored to start the service, we have a boxbackup client and its own dedicated backup server also

Please try /usr/local/sbin/bbackupd instead, assuming it was found as above.

> 
> 3) I ran ps auxww | grep bbstore | grep -v grep
> ps auxww | grep bbackup | grep -v grep
> 
> nothing happens

Good.

> 4) Ah. This could be the key. Have you:
> 
> - Updated /etc/hosts and/or DNS with the new IP address
> - Updated ListenAddresses in bbstored.conf and/or bbackupd.conf
> 
> Yup I ddid all of that ;)

Good.

James


More information about the Boxbackup mailing list